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Introduction to LUCI Live Lite
A limited feature set version of LUCI Live, for live streaming only.

LUCI Live Lite removes the record, edit and ftp functions from its big sister, 
and limits your codec choice to the slightly lower quality G.722 or higher 
bit-rate, full bandwidth, ULCC. But in all other ways, it echoes the pro 
interface of LUCI Live, providing an extremely easy to use application for 
budget broadcasters who need simplicity in both setup and operation.

Supported devices

•	 iPhone 3GS and higher and all iPad models.
•	 Apple MAC computer with OSX 6.6 minimum
•	 PC/laptop/netbook with Windows XP, Windows Vista, Windows 7, Windows 8
•	 Linux computers PC/laptop/netbook
•	 Android phones and tablets.
•	 BlackBerry Z10, Q10 and Q5.

Features for all platforms

•	 RTP or N/ACIP low-delay streaming, two-way, so including return channel
•	 Codec: G722 and ULCC*
•	 N/ACIP compatible
•	 Constantly updated to the latest IP-technology and standards
•	 Free help desk via email
•	 Supports all the same devices as LUCI Live
•	 Upgrade to full LUCI Live license possible (cost 

reduction is purchase price of LUCI Live Lite) 

* ULCC - ULTRA LOW COMPLEXITY CODING for AUDIO, developed by Technica Del Arte for 
professional performance:

 - Low power usage at recording and playback
- High quality

- Excellent for Multichannel Compressed Audio Recording
- For use with LUCI Studio



4

Installation guide LUCI Live Lite for Windows

After downloading the LuciLiveLite.exe file double click 
on it to install the LUCI Live Lite application.
The License Agreement Setup window will appear. If you accept the 
terms of the agreement click I Agree to proceed with the installation.

After the License Agreement screen you will be prompted 
to choose an installation location on your system.

A default installation 
folder is already filled 
in. By clicking the 
Browse button you will 
be able to choose a 
different destination.
To proceed with the 
installation click the 
Install button.
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Activating your LUCI Live Lite license

The first time you open the LUCI Live Lite application after the installation, 
you will be prompted to fill in your details and the activation code. 

name: your name
organization: your company name
email: your email address
activation code: after purchasing the software, you received an 
email with your activation code. Please fill this code in this field 
to activate your software. And click the Register button.

NOTE: The above provided information will be stored in our License Manager and will 
only be used if needed for technical reasons and not for marketing or commercial 
use.
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Go to ‘About’ 
(product info)

Important

The Mic level slider is a digital gain. The slider controls the gain after the pre-
amplifier and A/D converter. Consequence: if applying a gain below 0dB 
(attenuate) the resulting level will not reach 0dB anymore. So for example, 
if the gain is set to -7 dB, the maximum Mic level will also be -7dB. Use 
attenuation only when you temporarily need to lower the Mic level. When 
you apply a gain above 0dB Luci will use a limiter to make sure the input is 
not overloaded. So, in short, first make sure that the audio input can not be 
overloaded and then use the Mic slider to amplify the signal to your desired 
level. This way you do not need to worry about over-modulation/distortion. 

Incoming stream 
indicator
Green = ok
Red = error
Grey = no 

incoming 
stream

Peak level meters
OUT = level of audio 

going out to 
the internet 
(same as MIC 
level)

IN = level of audio 
coming in 
from the 
return feed 
of the studio

Slider to control the 
level from IN (return 
feed) going to the 
headphone

Choose a  new 
station to connect to

Slider to control the 
level of your MIC 
signal (outgoing 
stream)

Mic & Connect 
button. Switch 
the Mic On / Off 
and connects 
to the station 
simultaneously. Start 
streaming when 
connected

Network Jitter 
Monitor: related to 
the Jitter settings.
Green = ok
Red = jitter value 

exceeds the 
set up value

Mute / Unmute the 
headphone

Switch On / Off your 
Mic Cue signal

Quick Start Manual LUCI Live Lite
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Real Time Transmission / Go Live

The LUCI Live Lite application is simplified to just one MIC button. This 
button activates your microphone and at the same time will establish the 
connection with your chosen streaming server. After activating the MIC 
button this will turn RED, indicating the microphone is active. The incoming 
stream indicator will turn Green after the connection is established. 

Now you are streaming live audio to the station.

Note: If the incoming stream indicator is grey: then you are not transmitting / or not 
connected to the Echo Server, this is also noticeable by the empty IN peak level 
meter, when there is no return echo channel.

Work flow
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Main display details
Below: details of the main display when you start LUCI Live Lite for the first time.

Below: details of the main display when you are streaming. In 
the following pages we will explain how to set it up

Echo server = chosen station
The Echo server is loaded by default. The Echo server is a free service and is 
meant for testing purposes only. You can use the Echo server to test your internet 
connection, the stream you send will be sent back, so you will hear yourself with a 
short delay. The server is located in a datacenter in Amsterdam, The Netherlands.
Also, IPV6 will be used if available on your local internet connection.
NOTE: To choose a new station simply tap this area or go to Tools > Select a station.
NOTE: The antenna icon on the left has turned black: you are now transmitting.



OUT / IN Peak level meters = indicators of the signal levels
OUT: indicates the level of the signal transmitted to 
the station generated from your MIC.
IN: indicates the level of the return signal from the station.
NOTE:  The green light at the bottom left, this is the incoming stream indicator and can be 

gray, green or red. (Green = OK, Gray = no incoming stream, Red = error). An error 
does not necessarily mean you can hear this or something is seriously wrong. LUCI 
Live Lite will try to make errors inaudible. When the red light turns on intermittently 
every second or even turns gray (= no stream for a second), then the network 
conditions are too bad for a decent live report.

NOTE: The network jitter monitor is related to the amount of Jitter set-up in the 
application preferences. It indicates if the network jitter exceeds the set-up value. 
By default this value is set to 100ms. Green = OK (under the setup value) Red = the 
network jitter is exceeding the setup value. 

If the server side uses LUCI Studio to receive the stream, a second Jitter 
monitor will be shown for the OUT signal. This is the jitter that LUCI Studio 
sees on your stream. Green = OK (under the setup value in LUCI Studio) 
Red = the network jitter is exceeding the setup value in LUCI Studio .

Important

LUCI Live Lite integrates a software Limiter which protects the outgoing signal 
from clipping. If the limiter kicks in, the peak indicator will become orange, if 
the audio input  (before the MIC level control and Limiter) overloads the peak 
indicator will become red.
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Faders
The headphone fader controls the level of the returning IN 
signal from the station going to the headphones. Range -20dB 
to +20dB one step per dB. The headphone can be muted by 
tapping the headphone icon at the bottom of the fader.

Tap on
unmuted

Tap off
muted

The microphone fader controls the level of your streaming OUT 
signal going to the studio. Range -20dB to +20dB one step per dB. 
Check the OUT-peak level meter if you need to adjust the level 
of the out-going signal to the station. In order to hear yourself 
back through your headphone, you can cue your mic signal by 
tapping the microphone icon at the bottom of the fader.

NOTE: The Mic level fader is a digital gain. The slider controls the gain after the pre-
amplifier and A/D converter. Consequence: if applying a gain below 0dB 
(attenuate) the resulting level will not reach 0dB anymore. So for example, if the 
gain is set to -7 dB, the maximum Mic level will also be -7dB. Use attenuation only 
when you temporarily need to lower the Mic level. When you apply a gain above 
0dB LUCI Live Lite will use a limiter to make sure the input is not overloaded. So, in 
short, first make sure that the audio input can not be overloaded and then use the 
Mic slider to amplify the signal to your desired level. This way you do not need to 
worry about over-modulation/distortion. 

Tap cued microphoneTap uncued microphone
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Menu and settings
File Menu

File > Add Phonebook
With this function a CSV-formatted 
phonebook can be loaded into your LUCI 
Live Lite application. To define your own 
csv-formatted phonebook for your reporters 
we have an example and a reference CSV 
formatted phonebook on our support page of 
our website. In this phonebook you can define 
the stations and your log-in details. 
> From a file
Browse your own files and choose a csv file to 
load.
> From the internet
Here you can download your csv file from a 
specific URL location. For instance: http://luci.
eu/example.csv.

11



RTP protocol with G.722 codec
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File > Add Station

name
Fill in the name of your 
station. Always start by 
giving the new station 
a name, otherwise it 
will not be saved.
protocol
The following supported 
protocols can be set:
RTP: send and receive a 
symmetric RTP stream with integrated 
signalling.
N/ACIP: is an EBU standard that is 
basically the same as SIP. For LUCI Live 
Lite you use N/ACIP in combination with 
G.722 to connect to other N/ACIP compliant codecs or standard VOIP equipment.
destination
The connection details of the server/codec. 
For protocol RTP: Use an IP-address or URL, i.e.: 83.163.21.56 or echo.lucilive.com.
For Protocol N/ACIP: Use CODEC@SIPSERVER or CODEC (when there is no SIPserver) 
where SIPSERVER is the URL or IP-address of the SIPserver, i.e.: echo@iptel.org or 
102409@167.45.7.234 or 102.78.90.45.
format / codec
The 2 supported formats for the outgoing stream to the studio are: G.722 or ULCC.
sample rate
Supported sample rate for G.722 is 48KHz. Supported sample rates for ULCC can be 
44.1KHz or 48KHz.
bitrate
For G.722 bitrate value is set on 64 kbps. For ULCC there are two bit-rates options, 
depending of the sample rate, 231525 bps or 252000bps.
jitter buffer
Default value is 100 ms. This is the jitter buffer that LUCI uses for the RETURN stream. 
This will NOT have any influence on the outgoing stream to the studio.



N/ACIP protocol with G.722 codec
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When protocol is set to N/ACIP
name
Fill in the name of your station. 
protocol
N/ACIP
destination
Use CALLEE@SIPSERVER: PORT, CODEC 
OR CALLEE (when a SIP server is set in 
Options). Where SIPSERVER is the URL or 
IP-address of the SIP server. Examples:
•	 echo@iptel.org:5060
•	 123456@123.45.6.789:5060
•	 102.78.90.45:5060
•	 102409 (only when a SIP 

server is set in Options)
stun
Only valid for the N/ACIP protocol, when needed. Use an IP-address or URL.
examples: 83.163.21.56 or stun.iptel.org
user
Your user-name is the name you use to login at your server. Only fill in user-name if 
you want to log in to a N/ACIP server.
password
Your password is your personal log on credential belonging to your user-name 
Passwords are used only together with user-names for logging in to N/ACIP, 
Shoutcast or Icecast servers.
format / codec
The supported format for the outgoing stream to the studio using the N/ACIP 
protocol is G.722.
sample rate
Supported sample rate for G.722 is 48KHz. 
bitrate
For G.722 the bitrate value is set on 64 kbps.
jitter buffer
Default value is 100 ms. This is the jitter buffer that LUCI uses for the RETURN stream. 
This will NOT have any influence on the outgoing stream to the studio.



Tools Menu

Tools > Select a station
With this function a window with your station 
list will be opened. You can also click in the 
main display on the name of the station or use 
shortcut S. You will get to the same window.

Choose one of the set stations 
in the list and click the Done 
button.To add a new station 
click the + button. To edit the 
settings of the selected station 
click the Edit button. To remove 
a set station click the Trash button. 

Note: A new station is created with the same settings as the currently selected station. 

You can also create a new stations via the Menu: File > Add station.
You can also add i.e. import a new station list from a CSV-formatted phonebook 
where all the settings are pre installed via the Menu: File > Add Phonebook > 
From a file / From Internet.

14



Tools Menu

Tools > Select audio I/O
This menu is used to choose your favorite 
Audio driver corresponding to your installed 
audio hardware.

LUCI Live Lite will detect all the 
installed WDM and ASIO drivers on 
your system. From the first drop 
down menu you can choose your 
favorite driver.

Input
Audio Input configuration screen. 
Here you can choose the audio input you want to use. LUCI Live Lite has several 
ways to handle the audio input for a mono stream:
Default: This option will open your audio input driver in MONO mode. By default 
it will choose the Left input channel.
Left: This option will always use only the Left channel of your audio input.
Right: This option will always use only the Right channel of your audio input.
Left+Right: This option will add the Left input channel with the Right input 
channel, resulting in a MONO input channel.

Output
Audio Output configuration screen. Here you can choose the audio output you 
want to use.
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Tools Menu

Tools > Options
This menu is used to set up your username, 
password and general settings.

user: Only used with N/ACIP and when you have the station set to use the ‘Default 
user’. Fill in the user-name you use to login at your server. These are YOUR Login 
credentials.
password: Only used with N/ACIP and when you have the station set to use the 
‘Default user’. Fill in the password belonging to your user name. These are YOUR 
Login credentials.
sip server: Only used when you have a single Callee entered in the Destination 
field of the Station. Fill in the address of your SIP server.
Examples: 
	 •	 iptel.org:5060
	 •	 167.45.7.234:5060
	 •	 102.78.90.45:5060
rtp port: Fill in the RTP port number to use when streaming with N/ACIP. 
Display network jitter meter: this option will switch the network jitter meter on. 
By default this functionality is switched on.
Check for updates automatically: is by default selected. If you prefer the LUCI 
Live Lite application not checking automatically for updates, you can uncheck this 
option.

16
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About

The About screen of LUCI Live Lite tells you what version you have, your activation 
code and gives you information about the developers. Check out the website www.
luci.eu for the latest news on upgrades, updates, features and applications. LUCI 
Live Lite is constantly updated to the latest IP technology and standards. All updates 
are free.  For upgrades to LUCI Live - adding more features and codecs - there will be 
extra charges.

Development blogs Documentation

Frequently Asked Questions Email support

Telephone support General contact details

Learn more

http://www.luci.eu
http://www.luci.eu
http://www.luci.eu/bloglive/
http://www.luci.eu/?page_id=1441
http://www.luci.eu/?page_id=191
mailto:support%40luci.eu?subject=Support%20question%20LUCI%20Live%20Lite
http://www.luci.eu/?page_id=191
http://www.luci.eu/?page_id=29

	Contents
	Introduction to LUCI Live Lite
	Quick Start Manual LUCI Live Lite
	Workflow
	Main display details
	Faders
	Menu and settings
	File > Add Phonebook
	File > Add Station
	RTP Protocol station
	N/ACIP Protocol station

	Tools > Select a station
	Tools > Select audio I/O
	Tools > Options

	About

	Content: 
	Content 2: 
	Content 3: 
	Content 4: 
	Content 5: 
	Content 6: 
	Content 7: 
	Content 8: 
	Content 9: 
	Content 10: 
	Content 11: 
	Content 12: 
	Content 13: 
	Content 14: 
	Content 15: 


